FANDOM


  • Hello Ranger Malvegil!

    First of all thank you very much for the NEI plugin for the LotR-Mod. It is most useful and appreciated. Saves me a lot of time not to have to look up recipes in this wiki.

    The newest update neiLotr-Alpha 0.4.3 crashes with all versions 31 of the Mod. Perhaps, I've got the wrong NEI? I use NotEnoughItems-1.7.10-1.0.2.15-universal and CodeChickenCore-1.7.10-1.0.2.9-universal. I have also some other Mods installed, which was never a problem so far. The crash report ends with

    [NEI Addon for the "The Lord of the Rings" Minecraft Mod]
    (neiLotr-Alpha 0.4.3.jar)
    Unloaded->Constructed->Pre-initialized->Initialized->Errored
    

    It worked perfectly with neiLotr-Alpha 0.4.2 and LotR-Mod 30.5. I hope, you can help me there. Thanks in advance.


      Loading editor
    • Thanks for reporting. Could you post the whole crash report/log?

      You can find a list of the mod versions the addon was developed with at the MC-Forum page of the addon (under "Requirements").

      I suggest you to download them and try again.

        Loading editor
    • The Ranger Malvegil wrote: ... under "Requirements"

      Did you just add that section, or was it already there when I checked 8 hours ago? If so, I overlooked it. Sure, I don't meet the requirements (Forge 1291 instead of 1614, NEI and ChickenCore also outdated). Probably that's the cause of the crash.

      I won't post the crash report, unless the crash persists after updating to the mentioned versions.

      Thanks for helping me.

      Btw. I added links for downloading your addons on the update page to the corresponding Mod versions.


        Loading editor
    • Ffets wrote:
      The Ranger Malvegil wrote: ... under "Requirements"

      Did you just add that section, or was it already there when I checked 8 hours ago? If so, I overlooked it. Sure, I don't meet the requirements (Forge 1291 instead of 1614, NEI and ChickenCore also outdated). Probably that's the cause of the crash.

      I won't post the crash report, unless the crash persists after updating to the mentioned versions.

      Thanks for helping me.

      Btw. I added links for downloading your addons on the update page to the corresponding Mod versions.


      The section was there since the first post. Thanks for adding the links to the addon!

        Loading editor
    • The Ranger Malvegil wrote: Thanks for adding the links to the addon!

      Np. Although I don't know if they are really useful, as I just noticed, it also depends of installing a suitable forge, NEI, chicken code and java version to make the whole ensemble work.


        Loading editor
    • So it now works for you?

        Loading editor
    • Haven't checked yet. Still play with beta 30.5 of the Mod and alpha 0.4.2 of the plugin. And that works fine with forge and NEI as described above.

      Edit: This took quite some time: Installed forge, NEI, chicken core, addon and LotR Mod as described. Now it works. But

      • Fastcraft 1.9
      • Optifine 1.7.10_HD_U_B5

      won't work any more with that forge. And in single player, my computer lags so bad, I probably won't be able to play the Mod much longer.


        Loading editor
    • So why not update fastcraft and optifine?

      MilkBucket MilkMC Send me your crash reports, Fandom User.MilkBucket

        Loading editor
    • Or use betterFPS rather than optifine.

      SamwiseFilmore
        Loading editor
    • A FANDOM user
        Loading editor
Give Kudos to this message
You've given this message Kudos!
See who gave Kudos to this message
Community content is available under CC-BY-SA unless otherwise noted.