FANDOM


  • As of the latest major update (beta 35?), I’ve noticed that occasionally, if I spend enough time in one area, that a single chunk will no longer load in. This chunk will literally never load on its own, and I’ve also observed strange mob spawning occurring near it. I had a ton of birds spawn at one point, and a ton of orcs at another time. A telltale sign of this glitch is that standing in front of the corrupted chunk will cause all chunks behind it in a straight or diagonal line (depending on where the player is standing) to unload. The chunks behind will reload like normal if you aren’t near the one corrupted chunk.

    Leaving the world and reloading it does not fix these glitched chunks. I haven’t been able to get them to load by any other means either. I’ve never had this issue with any previous versions of the mod, and I don’t remember any such issue with Minecraft 1.7.10, so I have to assume it’s either an issue with my computer, or something with the recent versions of the lotr mod.

    I’m currently using the lotr mod 35.3 and fastcraft. If anyone has any ideas on how to fix this, or has encountered this issue as well, please let me know.

      Loading editor
    • I've no idea about how to prevent this from happening, but for fixing you can use Region Scanner. Peculiarly, it will be able to delete chunks, get rid of any excessive mob concentration, and report on unusual height differences at chunk borders.

        Loading editor
    • Sounds like it is an error with the saving of that chunk. Anytime you exit the game for any reason without first saving it creates a potential for this to happen.

      MilkBucket MilkMC Try restarting your game, Fandom User.MilkBucket

        Loading editor
    • A FANDOM user
        Loading editor
Give Kudos to this message
You've given this message Kudos!
See who gave Kudos to this message
Community content is available under CC-BY-SA unless otherwise noted.