FANDOM


  • I cant open the executable jar file. I've tried to run it using command promts and got the error "no main manifest attribute"

    I looked up on line and as far as I can tell the problem is that the manifest doesnt have a main class but then why is it working for everyone else??

    how can I fix this?

      Loading editor
    • Nevermind I feel like such an Idiot I was looking through other peoples propblems and saw the post by A FANDOM user called Trouble installing v34.3 and it made me realize that the jar file doesnt NEED to be opened. You put it as is into the mod folder. I've been trying to fix this for 3 days for at least an hour a day.

      I feel like such a dumb*ss XD

        Loading editor
    • There's also a page Help/Installing the Lord of the Rings Mod that should be up to date, which has instructions and some troubleshooting stuff (I think). I'm glad to hear you found a solution.

      SamwiseFilmore
        Loading editor
    • A FANDOM user
        Loading editor
Give Kudos to this message
You've given this message Kudos!
See who gave Kudos to this message
Community content is available under CC-BY-SA unless otherwise noted.