FANDOM


  • Everytime I go to play selected world it goes to load up the world and then it crashes during loading.



    Crash Report here:


    Minecraft Crash Report ----
    // I blame Dinnerbone.

    Time: 2/2/20 8:19 AM
    Description: Exception in server tick loop

    java.lang.NullPointerException: Exception in server tick loop
     at net.minecraft.nbt.NBTTagCompound.func_152449_a(NBTTagCompound.java:398)
     at net.minecraft.nbt.NBTTagCompound.func_152446_a(NBTTagCompound.java:52)
     at net.minecraft.nbt.NBTTagCompound.func_152449_a(NBTTagCompound.java:398)
     at net.minecraft.nbt.NBTTagCompound.func_152446_a(NBTTagCompound.java:52)
     at net.minecraft.nbt.NBTTagCompound.func_152449_a(NBTTagCompound.java:398)
     at net.minecraft.nbt.NBTTagCompound.func_152446_a(NBTTagCompound.java:52)
     at net.minecraft.nbt.CompressedStreamTools.func_152455_a(CompressedStreamTools.java:170)
     at net.minecraft.nbt.CompressedStreamTools.func_152456_a(CompressedStreamTools.java:125)
     at net.minecraft.nbt.CompressedStreamTools.func_74794_a(CompressedStreamTools.java:120)
     at net.minecraft.world.chunk.storage.AnvilChunkLoader.loadChunk__Async(AnvilChunkLoader.java:121)
     at net.minecraftforge.common.chunkio.ChunkIOProvider.callStage1(ChunkIOProvider.java:20)
     at net.minecraftforge.common.chunkio.ChunkIOProvider.callStage1(ChunkIOProvider.java:12)
     at net.minecraftforge.common.util.AsynchronousExecutor.skipQueue(AsynchronousExecutor.java:343)
     at net.minecraftforge.common.util.AsynchronousExecutor.getSkipQueue(AsynchronousExecutor.java:302)
     at net.minecraftforge.common.chunkio.ChunkIOExecutor.syncChunkLoad(ChunkIOExecutor.java:12)
     at net.minecraft.world.gen.ChunkProviderServer.loadChunk(ChunkProviderServer.java:126)
     at net.minecraft.world.gen.ChunkProviderServer.func_73158_c(ChunkProviderServer.java:101)
     at net.minecraft.server.MinecraftServer.func_71222_d(MinecraftServer.java:265)
     at net.minecraft.server.integrated.IntegratedServer.func_71247_a(IntegratedServer.java:78)
     at net.minecraft.server.integrated.IntegratedServer.func_71197_b(IntegratedServer.java:92)
     at net.minecraft.server.MinecraftServer.run(MinecraftServer.java:387)
     at net.minecraft.server.MinecraftServer$2.run(MinecraftServer.java:685)


    A detailed walkthrough of the error, its code path and all known details is as follows:
    ---------------------------------------------------------------------------------------

    -- System Details --
    Details:
     Minecraft Version: 1.7.10
     Operating System: Mac OS X (x86_64) version 10.14.6
     Java Version: 1.8.0_74, Oracle Corporation
     Java VM Version: Java HotSpot(TM) 64-Bit Server VM (mixed mode), Oracle Corporation
     Memory: 688054376 bytes (656 MB) / 1577058304 bytes (1504 MB) up to 2147483648 bytes (2048 MB)
     JVM Flags: 7 total; -Xmx2G -XX:+UnlockExperimentalVMOptions -XX:+UseG1GC -XX:G1NewSizePercent=20 -XX:G1ReservePercent=20 -XX:MaxGCPauseMillis=50 -XX:G1HeapRegionSize=32M
     AABB Pool Size: 0 (0 bytes; 0 MB) allocated, 0 (0 bytes; 0 MB) used
     IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0
     FML: MCP v9.05 FML v7.10.99.99 Minecraft Forge 10.13.4.1614 5 mods loaded, 5 mods active
     States: 'U' = Unloaded 'L' = Loaded 'C' = Constructed 'H' = Pre-initialized 'I' = Initialized 'J' = Post-initialized 'A' = Available 'D' = Disabled 'E' = Errored
     UCHIJAA    mcp{9.05} [Minecraft Coder Pack] (minecraft.jar) 
     UCHIJAA    FML{7.10.99.99} [Forge Mod Loader] (forge-1.7.10-10.13.4.1614-1.7.10.jar) 
     UCHIJAA    Forge{10.13.4.1614} [Minecraft Forge] (forge-1.7.10-10.13.4.1614-1.7.10.jar) 
     UCHIJAA    FastCraft{1.25} [FastCraft] (fastcraft-1.25 (1).jar) 
     UCHIJAA    lotr{Update v35.4 for Minecraft 1.7.10} [The Lord of the Rings Mod] (LOTRMod v35.4.jar) 
     GL info: ~~ERROR~~ RuntimeException: No OpenGL context found in the current thread.
     Profiler Position: N/A (disabled)
     Vec3 Pool Size: 0 (0 bytes; 0 MB) allocated, 0 (0 bytes; 0 MB) used
     Player Count: 0 / 8; []
     Type: Integrated Server (map_client.txt)
     Is Modded: Definitely; Client brand changed to 'fml,forge'

      Loading editor
    • Please disregard my message i fixed the issue.

        Loading editor
    • A FANDOM user
        Loading editor
Give Kudos to this message
You've given this message Kudos!
See who gave Kudos to this message
Community content is available under CC-BY-SA unless otherwise noted.