FANDOM


  • I made a server using forge-1.7.10-10.13.4.1614-1.7.10-universal.jar.

    When my friend and i connected the first time it was fine,but after the firste server restrart it was always a black screen.I could open my inventory and the lotr menu.I am stuck at x=0 y=70 z=0,and

    when i tried to tp somewhere else it did not work.And sorry for my bad english.Please help!

      Loading editor
    • Do you have any other mods? Perhaps you could also provide your logs?

      MilkBucket MilkMC Ask me a question, Fandom User.MilkBucket

        Loading editor
    • I do not use any other mods/plugins except Lotr 35.4.You can find the logs here.

        Loading editor
    • The logs don't seem to work although it may be a file conversion issue as I'm trying to read them on the mac. It's not like I know anything about coding anyway but they tend to be legible enough for non-coders anyway that they supply enough info for a thorough google search and troubleshoot.



      I've done some digging out of just what you have told me and there may be some possible issues:

      Id limit reached: Highly unlikely as you only have LOTR installed. Would be some weird issue fixed by reinstalling the mod/extracting it to a jar file instead of keeping it as a zip if this was the case and making sure your using forge 1.7.10 - 10.13.4.1558



      Since you seem to be stuck in space it may be the server freaking out with the spawning changes in the LOTR mod. Maybe started in the default demension and travelling to middle earth might fix this. Another way would be to open the LOTR.cfg file in minecraft/config with two lines in interest to play around with:

      1. If enabled, when a player dies in Middle-earth far from their spawn point, they will respawn somewhere near their death point instead
        B:"Middle-earth Respawning: Enable"=true

      and

      1. Threshold distance from spawn for applying Middle-earth respawning when the player's spawn point is the world spawn (no bed)
          I:"Middle-earth Respawning: World Threshold"=2000

      Playing around with these two lines by changing true to false or the respawn threshold might fix it. (might) (Maybe change spawn radius to 0)



      Installing the 'perfect spawn' mod might help as well.

      https://www.curseforge.com/minecraft/mc-mods/perfect-spawn/files/2212916



      I won't guarantee that this will help but I would give it a 50% chance one of these approaches will fix the issue.

        Loading editor
    • Using forge 1.7.10 - 10.13.4.1558 fixed it.Thank you very much!

        Loading editor
    • A FANDOM user
        Loading editor
Give Kudos to this message
You've given this message Kudos!
See who gave Kudos to this message
Community content is available under CC-BY-SA unless otherwise noted.