FANDOM


(Created page with "Hello Ranger Malvegil! First of all thank you very much for the NEI plugin for the LotR-Mod. It is most useful and appreciated. Saves me o lot of time not to have to look up ...")
 
 
Line 1: Line 1:
 
Hello Ranger Malvegil!
 
Hello Ranger Malvegil!
   
First of all thank you very much for the NEI plugin for the LotR-Mod. It is most useful and appreciated. Saves me o lot of time not to have to look up recipes in this wiki.
+
First of all thank you very much for the NEI plugin for the LotR-Mod. It is most useful and appreciated. Saves me a lot of time not to have to look up recipes in this wiki.
   
 
The newest update neiLotr-Alpha 0.4.3 crashes with all versions 31 of the Mod. Perhaps, I've got the wrong NEI? I use NotEnoughItems-1.7.10-1.0.2.15-universal and CodeChickenCore-1.7.10-1.0.2.9-universal. I have also some other Mods installed, which was never a problem so far. The crash report ends with
 
The newest update neiLotr-Alpha 0.4.3 crashes with all versions 31 of the Mod. Perhaps, I've got the wrong NEI? I use NotEnoughItems-1.7.10-1.0.2.15-universal and CodeChickenCore-1.7.10-1.0.2.9-universal. I have also some other Mods installed, which was never a problem so far. The crash report ends with

Latest revision as of 14:54, March 1, 2017

Hello Ranger Malvegil!

First of all thank you very much for the NEI plugin for the LotR-Mod. It is most useful and appreciated. Saves me a lot of time not to have to look up recipes in this wiki.

The newest update neiLotr-Alpha 0.4.3 crashes with all versions 31 of the Mod. Perhaps, I've got the wrong NEI? I use NotEnoughItems-1.7.10-1.0.2.15-universal and CodeChickenCore-1.7.10-1.0.2.9-universal. I have also some other Mods installed, which was never a problem so far. The crash report ends with

[NEI Addon for the "The Lord of the Rings" Minecraft Mod]
(neiLotr-Alpha 0.4.3.jar)
Unloaded->Constructed->Pre-initialized->Initialized->Errored

It worked perfectly with neiLotr-Alpha 0.4.2 and LotR-Mod 30.5. I hope, you can help me there. Thanks in advance.


Community content is available under CC-BY-SA unless otherwise noted.